2026-04-27 API Gateway Outage

Incident Report for Torizon Cloud Services

Resolved

The issues with the API Gateway have been resolved. Our team has identified and addressed the root cause of the disruptions. Service has been restored to normal operation, and we will continue to monitor to ensure stability. We apologize for any inconvenience this may have caused.
Posted Apr 27, 2026 - 15:16 UTC

Investigating

We are currently experiencing issues with the API Gateway. Our team has been notified and is actively investigating the issue. Updates will be provided here as soon as possible.
Posted Apr 27, 2026 - 15:14 UTC
This incident affected: API Gateway.