2026-05-30 Device Gateway Outage
Incident Report for
Torizon Cloud Services
Resolved
This incident has been resolved.
Posted
May
30
,
2026
-
16:33
UTC
Investigating
We are currently experiencing issues with the Device Gateway. Our team has been notified and is actively investigating the issue. Updates will be provided here as soon as possible.
Posted
May
30
,
2026
-
12:51
UTC
This incident affected: Device Gateway.
×
Subscribe to Incident
Subscribe to updates for
2026-05-30 Device Gateway Outage
via . You'll receive .