Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 30, 2024 - 11:00 UTC
Scheduled
Torizon Cloud Team will be performing routine maintenance on July 30th, 2024 between 7:00 AM - 8:00 AM(Eastern). During this time, Torizon Cloud Services will remain accessible, though performance may be degraded. We aim to complete the maintenance swiftly to minimize any disruption.
Posted Jul 25, 2024 - 13:30 UTC
This scheduled maintenance affected: App, Device Gateway, and API Gateway.